Donnerstag 31. Mai 2018

# Also ich habe heute, wie schon zuletzt erwähnt, mein Google Nexus Tablet aufgrund von WLAN-Problemen mal resete und auf die Werkseinstellungen zurückgesetzt. Version 2016. ^^

Und was soll man sagen... nicht nur ist das Ding wieder pfeilschnell und alles so einfach und fein überschaubar, auch die alte Youtube-Version rasselt jetzt wieder richtig flott vor sich hin. Dann gleich mal mühselig alle App-Connects, Datenabgleiche und Syncs deaktiviert, einen Firefox mit uBlock und uMatrix raufgeklatscht, auch da Alles - so gut es halt geht - deaktiviert. Und man hat wieder ein nutzbares Tablet. Ein paar Sicherheits-Updates im Bedarfsfall, aber ansonsten bleibt es im Ursprungszustand. Ich nutze es sowieso nur mehr zum lokalen Video schauen.

Die WLAN-Verbindung hingegen muss ich jetzt mal die nächsten Tage wieder monitoren und es mir näher anschauen. Jedoch habe ich mir auch mal wieder das Router-Admin-Interface gegönnt, wo mir zum ersten Mal aufgefallen ist, dass es über CGI läuft und bin die Settings und die aktuelle Version durchgegangen. Nichts besonderes. Und siehe da... fällt mir prompt auf, dass in der WLAN-Übersicht seit kurzem ein UPC WiFree in der Liste auftaucht, das ich ja bei mir deaktiviert hatte. Aber das Signal war genauso gut wie von meinem eigenen WLAN...?!

Also mal in den UPC-Account und siehe da... es ist aktiviert. Ich kann es leider nicht garantieren, aber ich könnte wirklich darauf schwören glatt, dass ich es definitiv ausgeschaltet hatte. Aber gut... gleich mal wieder deaktiviert, denn womöglich wird dadurch der Zugriff bei mir immer wieder gebremst. Mal beobachten.

Seufz, schon mühsam Alles. Das KISS-Prinzip (siehe Wikipedia) hat sich schon lange verloren. \o/